ERP - Nóminas

Creado por David Miralpeix, Modificado el Fri, 16 Feb 2024 a las 12:30 PM por David Miralpeix

TABLA DE CONTENIDOS



En este artículo, encontrarás toda la información necesaria para realizar la gestión desde la ventana de las nóminas. Verás que puedes importar las nóminas desde un Excel, un fichero XML o introducir la información manualmente, pudiendo contabilizarlas y también generar una remesa para proceder al envío del cuaderno SEPA Transferencias y con ello ingresar las nóminas en las domiciliaciones seleccionadas en la ficha de cada empleado


Dar de alta una nómina


 

Para poder dar de alta una nómina, tenemos que revisar la información referente a la nómina, tanto los campos obligatorios como los opcionales

  • Mes: Mes correspondiente a la nómina
  • Año: Año correspondiente a la nómina
  • Descripción: Nombre por el cual identificar la nómina
  • Paga Extra: Indicar si tiene o no una paga extra
  • Delegación: Delegación correspondiente a la nómina
  • Empresa: Empresa correspondiente a la nómina
  • Domiciliación: Domiciliación de empresa



Una vez tenemos rellenada la cabecera de la nómina al guardar se nos activará el menú ‘Archivo’, desde el cual podemos realizar las siguientes acciones:

  • Importar Excel: Importar una nómina desde un fichero Excel
  • Importar XML: Importar una nómina desde un fichero XML
  • Contabilizar: Contabilizamos la nómina y generamos los apuntes
  • Generar pagos: Generamos la remesa
  • Descontabilizar: Descontabilizamos la nómina y se eliminan los apuntes
  • Copiar nómina: Realizar una copia de esta nómina


Desde el menú Ver podemos acceder a la siguiente información

  • Ver Remesas: Ver remesas asociadas a la nómina
  • Ver Apuntes: Ver apuntes generados


Las plantillas de Excel y XML necesarias para realizar la importación se encuentran dentro de la carpeta 'Ficheros' situada en la carpeta de instalación del ERP:



En este punto tenemos tres métodos de indicar los empleados y importes asociados a la nómina:


Importante

Independiente del método de importación escogido, el sistema tiene integrado un control de errores que avisará de posibles errores en el fichero a importar (líneas sin NIF, NIFs repetidos o que no están dados de alta en el ERP, empleados con mismo NIF...)   


Importar mediante fichero Excel

1. Pulsar en la opción de menú 'Archivo -> Importar Excel'.


Recuerda

Si es la primera vez que importamos mediante un fichero Excel, el programa nos preguntará donde tenemos el directorio con los ficheros Excel y otro para realizar una copia del fichero importado una vez el proceso termine.



2. El programa nos presentará una pantalla donde nos ubica en la carpeta configurada para las importaciones de nóminas y tenderemos que escoger que fichero Excel importar: 



Si la información del documento Excel es correcta, nos indicará que la importación se ha realizado con éxito y los registros referentes a los empleados aparecerán en pantalla:




Importar mediante fichero XML

 1. Pulsar en la opción de menú 'Archivo -> Importar XML'.

2. El programa nos presentará una pantalla donde tenderemos que escoger que fichero Excel importar: 


Si la información del documento XML es correcta, nos indicará que la importación se ha realizado con éxito y los registros referentes a los empleados aparecerán en pantalla:




Añadir nóminas de forma manual

1. Una vez tenemos completa la información de la cabecera, podemos ir añadiendo empleados manualmente desde la grid inferior:



Contabilizar nómina

Una vez tenemos la nómina con la información correcta, procedemos a contabilizar-la para generar los apuntes y poder generar las remesas de pago correspondientes, para ello tenemos que pulsar en la opción de menú 'Archivo -> Contabilizar' y indicamos la fecha de actualización de la nómina:



En este caso se nos contabilizará la nómina con la configuración estádar, pero podemos alterar el funcionamiento desde la opción de menú 'Mantenimiento -> Configuración' sobre el cual tenemos varias opciones:



Configuración de nóminas


Recuerda

Si indicamos que vamos a contabilizar con la opción 'Asiento por empleado' no se permitirá realizar agrupaciones sobre los apuntes generados.

  • Doble Asiento: Si queremos separar el asiento de seguridad social.
  • Asiento por empleado: Genera un asiento para cada uno de los empleados indicados en la nómina
  • Agrupar por domiciliación: Es posible configurar el asiento que hace de la remesa de la nómina, para que en vez de hacer 1 apunte por empleado a la 572.x del banco al haber, haga un sólo apunte al banco por el total de todos los empleados y mantenga el apunte por empleado a cada 465.x. 
  • Agrupaciones: Indicamos si queremos que se agrupe en un solo registro una operación determinada



Los apuntes generados los podemos ver accediendo al menú 'Ver -> Apuntes':



 



Ejemplo:




Generar Pagos

Con la nómina contabilizada podemos generar los pagos correspondientes desde la opción de menú 'Archivo -> Generar Pagos', en esta pantalla tendremos que indicar los empleados, la fecha y domiciliación sobre la cual vamos a generar la remesa, una ver terminado podemos generar la remesa pulsando en el botón 'Generar Remesa'.



NOTA: El 'Importe Transferencia' que se muestra en el formulario de pagos es el importe informado en la nómina en la línea del empleado  en la columna 'Importe Transferencia':



Al contabilizar la remesa de la nómina cuando el importe transferencia es distinto al importe líquido, se va llevar a los apuntes de la remesa el 'Importe Transferencia'.

A través del programa queda reflejado que se han pagado (por ejemplo) 1.900,00 € y que se le deberían haber pagado según la nómina 1.800 €.
Esta diferencia, sin embargo, no tenemos forma de saber en qué concepto se le paga, ni en qué cuenta contable lo quiere registrar el usuario, por ello queda en manos de usuario de cuadrar de forma manual los saldos a la cuenta correspondiente o esperar al mes siguiente a que se cuadre con la siguiente nómina.


Lo que también hemos añadido, cuando se detecta que el IMPORTE TRANSFERENCIA <>  IMPORTE NOMINA, un aviso indicando la diferencia y preguntar si se quiere Continuar o no :



Una vez generada, nos aparecerá una pantalla con la remesa que hemos generado:




Contabilizar remesa

Para poder contabilizar una remesa, tenemos que pulsar en la opción de menú 'Remesa -> Contabilizar' y nos preguntará la fecha de actualización:



Los apuntes generados los podemos ver accediendo al menú 'Ver -> Apuntes':




Generar cuaderno SEPA

Luego podemos generar el cuadro SEPA accediendo al menú 'Remesa -> Generar Sepa':





Nóminas y Modelo 111


Referente a las nóminas en el modelo 111, lo que aparecería en el modelo 111 serían las retenciones IRPF de las nómina. Recuerda que necesitas tener informado correctamente el campo BaseSinIRPF ' Salario Base', y una vez contabilizada aparecerá en el modelo 111 para ese mes y ejercicio:


Nóminas de mes de abril en estado contabilizado:



Si observamos, se muestra que las nóminas de abril de 2023 están en estado CONTABILIZADA, total IRPF= 1.150 € y el total de Salario Base es = 12.000 € y Base (Sin IRPF)=70



Siguiente paso es calcular el modelo 111 del mes de abril o de segundo trimestre de 2023.



NOTA TÉCNICA:

Si no está activada la colacción de 'Nóminas' se deberá activar la colección desde el ADMON:


Una vez hemos activado la colección desde el ADMON, podemos acceder a ella desde el ERP como cualquier otra, si filtramos por la colección 'Nóminas' podemos ver las que tenemos creadas y dar de alta nuevas:

¿Le ha sido útil este artículo?

¡Qué bien!

Gracias por sus comentarios

¡Sentimos mucho no haber sido de ayuda!

Gracias por sus comentarios

¡Háganos saber cómo podemos mejorar este artículo!

Seleccione al menos una de las razones
Se requiere la verificación del CAPTCHA.

Sus comentarios se han enviado

Agradecemos su esfuerzo e intentaremos corregir el artículo