ERP - Bloqueo por Ley Antifraude al actualizar facturas

Creado por Oksana Zhukovska, Modificado el Vie, 1 Ago a 11:38 A. M. por Oksana Zhukovska

A continuación se detallan los puntos clave que se debe revisar para resolver el bloqueo al actualizar facturas debido al control de la Ley Antifraude.


1. El tipo de certificación activa en la empresa. Para ello se deberá acceder al objeto de empresa, pestaña 'Certificaciones' para comprobar si la empresa tiene o no un tipo de certificación (SII, TBAI, VeriFactu, etc).



2. Series de facturación (de ventas) con el check “Verificable” activado
Revisar si las series de facturación de clientes tienen el campo “Verificable” activado. 
- En caso de tener algún tipo de certificación, las series de facturación deben tener el check “Verificable” activado
- Si la empresa no está acogida a ningún tipo de certificación, se deberá desactivar dicho check. 



→ Orden recomendado para desactivar check 'Verificable' en las series de facturación si la empresa no está acogida a un tipo de certificación de facturas:
  • Serie (rectificativa)
  • Serie RI (recuperación IVA)
  • Serie (Normal)


3. Verificación en la actualización de la factura. 
Si la empresa está acogida a un tipo de certificación, por ejemplo SII (Suministro Inmediato de Información), en el proceso de actualización de facturas de venta se comprueban los siguientes puntos:


- Que no estamos intentando actualizar una factura cuando existen facturas con fecha de emisión anterior sin actualizar.


Motivo: 

Se está intentando enviar/actualizar al SII una factura, pero hay facturas con fechas anteriores que aún no han sido actualizadas. El SII requiere que el orden cronológico se respete.


Solución:

  1. Identificar las facturas con fecha anterior pendientes de actualización.
  2. Actualizarlas primero antes de intentar actualizar la factura en cuestión.
- Que no estamos intentando actualizar una factura con fecha de emisión posterior a hoy.


Motivo: 

No se pueden actualizar facturas con fecha futura, ya que el SII solo permite comunicar facturas emitidas hasta la fecha actual.


Solución:

  1. Corregir la fecha de emisión de la factura para que no sea futura.
  2. Si la fecha es correcta porque la factura está programada, esperar al día correspondiente para su actualización.

- Que no existen facturas actualizadas con fecha de emisión posterior a la fecha de emisión de la factura que estoy intentando actualizar.

Motivo: 

Se intenta actualizar una factura “atrasada” cuando ya se han comunicado facturas con fechas posteriores. Esto rompe el orden cronológico que exige el SII.


Solución:

  1. Revisar las facturas con fechas posteriores ya actualizadas.
  2. Verificar si la factura pendiente debería haberse actualizado antes.
    1. Si se trata de un error de fecha de emisión, corregir la fecha de la factura para ajustarla a la secuencia real.
    2. Si la fecha es correcta y se emitió antes pero no se actualizó, en algunos casos se puede enviar como registro fuera de plazo al SII, indicando la fecha real de expedición.
  3. Una vez corregida la secuencia, intentar de nuevo la actualización.


Todas las verificaciones de las facturas certificadas se detallan en siguiente artículo:

¿Le ha sido útil este artículo?

¡Qué bien!

Gracias por sus comentarios

¡Sentimos mucho no haber sido de ayuda!

Gracias por sus comentarios

¡Háganos saber cómo podemos mejorar este artículo!

Seleccione al menos una de las razones
Se requiere la verificación del CAPTCHA.

Sus comentarios se han enviado

Agradecemos su esfuerzo e intentaremos corregir el artículo