A continuación se detallan los puntos clave que se debe revisar para resolver el bloqueo al actualizar facturas debido al control de la Ley Antifraude.


- Serie R (rectificativa)
- Serie RI (recuperación IVA)
- Serie N (Normal)
Motivo:
Se está intentando enviar/actualizar al SII una factura, pero hay facturas con fechas anteriores que aún no han sido actualizadas. El SII requiere que el orden cronológico se respete.
Solución:
- Identificar las facturas con fecha anterior pendientes de actualización.
- Actualizarlas primero antes de intentar actualizar la factura en cuestión.
Motivo:
No se pueden actualizar facturas con fecha futura, ya que el SII solo permite comunicar facturas emitidas hasta la fecha actual.
Solución:
- Corregir la fecha de emisión de la factura para que no sea futura.
- Si la fecha es correcta porque la factura está programada, esperar al día correspondiente para su actualización.
- Que no existen facturas actualizadas con fecha de emisión posterior a la fecha de emisión de la factura que estoy intentando actualizar.
Motivo:
Se intenta actualizar una factura “atrasada” cuando ya se han comunicado facturas con fechas posteriores. Esto rompe el orden cronológico que exige el SII.
Solución:
- Revisar las facturas con fechas posteriores ya actualizadas.
- Verificar si la factura pendiente debería haberse actualizado antes.
- Si se trata de un error de fecha de emisión, corregir la fecha de la factura para ajustarla a la secuencia real.
- Si la fecha es correcta y se emitió antes pero no se actualizó, en algunos casos se puede enviar como registro fuera de plazo al SII, indicando la fecha real de expedición.
- Una vez corregida la secuencia, intentar de nuevo la actualización.
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